Back to overview
Degraded
Website Unable to Connect to API Server
May 19 at 08:48pm UTC
Affected services
API Server
Resolved
May 19 at 09:30pm UTC
The issue has now been resolved.
Affected services
API Server
Created
May 19 at 08:48pm UTC
Requests sent by our website to the API server are failing due to an ongoing issue with our CDN provider, Cloudflare, which is not handling CORS properly.
As a result, users may experience issues when logging in, sending job requests, or accessing their history.
API clients that send requests to our backend outside a web-browser context are not affected.
Affected services
API Server