Back to overview
Downtime
Inference down
Aug 20 at 09:16am UTC
Affected services
GPU Cluster (New)
Resolved
Aug 20 at 09:47am UTC
The issue has been identified and fixed.
Affected services
GPU Cluster (New)
Created
Aug 20 at 09:16am UTC
Elevated error rates seen on the inference service.
Affected services
GPU Cluster (New)